<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Maddy&#039;s Weekend To-Do List (October 20-22): | 99.7 MAX FM</title>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[308,384] -->
<meta name="description"  content="What: Trick or Treat with the Big Cats Where: Wisconsin Big Cat Rescue, 305 Pine St., Rock Springs When: Saturday and Sunday, 10 AM-5 PM One-of-a-kind" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="99.7 MAX FM &raquo; Feed" href="http://www.wrpq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="99.7 MAX FM &raquo; Comments Feed" href="http://www.wrpq.com/comments/feed/" />
			<link rel="shortcut icon" href="http://www.wrpq.com/wp-content/uploads/2017/09/max-icon.png" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="http://www.wrpq.com/wp-content/uploads/2017/09/K.jpg">
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="http://www.wrpq.com/wp-content/uploads/2017/09/J.jpg">
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="http://www.wrpq.com/wp-content/uploads/2017/09/I.jpg">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="http://www.wrpq.com/wp-content/uploads/2017/09/H.jpg">
		
		<meta property="og:title" content="Maddy&#039;s Weekend To-Do List (October 20-22):"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/"/>
		<meta property="og:site_name" content="99.7 MAX FM"/>
		<meta property="og:description" content="What: Trick or Treat with the Big Cats

Where: Wisconsin Big Cat Rescue, 305 Pine St., Rock Springs

When: Saturday and Sunday, 10 AM-5 PM One-of-a-kind experience with lots of candy, Halloween decorations, spooky music and 27 lions, tigers and leopards. Lunch and dinner available--burgers, brats, hot dogs, chili, hot chocolate, and more! Free but donations are"/>

									<meta property="og:image" content="http://www.wrpq.com/wp-content/uploads/2017/09/E.png"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrpq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=72c0354e27086709b709f41c4edad671"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-core/css/style.min.css?ver=72c0354e27086709b709f41c4edad671' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://www.wrpq.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='http://www.wrpq.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://www.wrpq.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://www.wrpq.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-builder/animations.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wrpq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrpq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wrpq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrpq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrpq.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/" />
<link rel='shortlink' href='http://www.wrpq.com/?p=30393' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrpq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrpq.com%2Fmaddys-weekend-to-do-list-october-20-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrpq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrpq.com%2Fmaddys-weekend-to-do-list-october-20-22%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.5.1" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wrpq.com/?wordfence_lh=1&hid=B5F279AF91DB65DF7C686DE455C0B086');
</script><style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?sensor=false">
</script><script src='/google_analytics_auto.js'></script></head>

<body class="post-template-default single single-post postid-30393 single-format-standard fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-center">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://www.wrpq.com/">
						<img src="http://www.wrpq.com/wp-content/uploads/2017/09/E.png" width="468" height="195" alt="99.7 MAX FM Logo" class="fusion-logo-1x fusion-standard-logo" />

															<img src="http://www.wrpq.com/wp-content/uploads/2017/09/D.png" width="468" height="195" alt="99.7 MAX FM Retina Logo" style="max-height: 195px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
											<img src="http://www.wrpq.com/wp-content/uploads/2017/09/g.png" width="120" height="50" alt="99.7 MAX FM Sticky Logo" class="fusion-logo-1x fusion-sticky-logo-1x" />

														<img src="http://www.wrpq.com/wp-content/uploads/2017/09/F.png" width="120" height="50" alt="99.7 MAX FM Sticky Logo Retina" style="max-height: 50px; height: auto;" class="fusion-logo-2x fusion-sticky-logo-2x" />
									</a>
		</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-new" class="fusion-menu"><li role="menuitem"  id="menu-item-29996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29996"  ><a  href="http://www.wrpq.com/"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-30001"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"  ><a  href="http://www.wrpq.com/wrpq-radio/"><span class="menu-text">MAX Radio</span></a></li><li role="menuitem"  id="menu-item-29999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29999"  ><a  href="http://www.wrpq.com/wrpq-sports/"><span class="menu-text">MAX Sports</span></a></li><li role="menuitem"  id="menu-item-30002"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30002"  ><a  href="http://www.wrpq.com/blog/"><span class="menu-text">News</span></a></li><li role="menuitem"  id="menu-item-29997"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29997"  ><a  href="http://www.wrpq.com/weather-outlook/"><span class="menu-text">Weather</span></a></li><li role="menuitem"  id="menu-item-30000"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30000"  ><a  href="http://www.wrpq.com/tv-channel-43/"><span class="menu-text">TV Channel 43</span></a></li><li role="menuitem"  id="menu-item-30212"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30212"  ><a  href="http://www.wrpq.com/food/"><span class="menu-text">Food</span></a></li><li role="menuitem"  id="menu-item-30328"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30328"  ><a  href="http://www.wrpq.com/rules/"><span class="menu-text">Rules</span></a></li><li role="menuitem"  id="menu-item-29998"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29998"  ><a  href="http://www.wrpq.com/contact-us/"><span class="menu-text">Contact Us</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29996"  ><a  href="http://www.wrpq.com/"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"  ><a  href="http://www.wrpq.com/wrpq-radio/"><span class="menu-text">MAX Radio</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29999"  ><a  href="http://www.wrpq.com/wrpq-sports/"><span class="menu-text">MAX Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30002"  ><a  href="http://www.wrpq.com/blog/"><span class="menu-text">News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29997"  ><a  href="http://www.wrpq.com/weather-outlook/"><span class="menu-text">Weather</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30000"  ><a  href="http://www.wrpq.com/tv-channel-43/"><span class="menu-text">TV Channel 43</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30212"  ><a  href="http://www.wrpq.com/food/"><span class="menu-text">Food</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30328"  ><a  href="http://www.wrpq.com/rules/"><span class="menu-text">Rules</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29998"  ><a  href="http://www.wrpq.com/contact-us/"><span class="menu-text">Contact Us</span></a></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Maddy&#8217;s Weekend To-Do List (October 20-22):</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wrpq.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.wrpq.com/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Maddy&#8217;s Weekend To-Do List (October 20-22):</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="http://www.wrpq.com/uw-baraboosauk-county-volleyball/" rel="prev">Previous</a>					</div>
	
			<article id="post-30393" class="post post-30393 type-post status-publish format-standard hentry category-uncategorized">
						
																								
											<h2 class="entry-title fusion-post-title">Maddy&#8217;s Weekend To-Do List (October 20-22):</h2>										<div class="post-content">
				<p>What: Trick or Treat with the Big Cats</p>
<p>Where: Wisconsin Big Cat Rescue, 305 Pine St., Rock Springs</p>
<p>When: Saturday and Sunday, 10 AM-5 PM One-of-a-kind experience with lots of candy, Halloween decorations, spooky music and 27 lions, tigers and leopards. Lunch and dinner available&#8211;burgers, brats, hot dogs, chili, hot chocolate, and more! Free but donations are appreciated. For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.wisconsinbigcats.org">www.wisconsinbigcats.org</a></p>
<hr />
<p>What: MaCabre V Where: Circus World Museum</p>
<p>When: Friday and Saturday, 7 PM Two nights of frightfully silly and scary one act plays written by local writers. Admission $5. For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.cabtheatre.com">www.cabtheatre.com</a></p>
<hr />
<p>What: People Helping People Fall Festival and Bake Sale</p>
<p>Where: 805 Broadway St.</p>
<p>When: Friday and Saturday, 10 AM-3 PM Pulled pork sandwiches, BBQ chicken sandwiches, grilled burgers, brats, hot dogs, chips, soda, apple cider, coffee, water and baked goods galore! Proceeds benefit the Adopt-A-Family program. Delivery available! For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.phpofwisconsin.org">www.phpofwisconsin.org</a></p>
<hr />
<p>What: Dinner at Delton Fire Hall</p>
<p>Where: Delton Fire Department (45 Miller Drive)</p>
<p>When: Friday, 4-8 PM or until food runs out All you can eat! Famous fried catfish, rotisserie chicken, and sides&#8211;including Firehouse Baked Beans. Adults $10; Kids under 12 $7; Baby firefighters under 3 Free.</p>
<hr />
<p>What: 2017 Fall Art Tour</p>
<p>When: Friday, Saturday, and Sunday, 10 AM-6 PM Visit the studios of over 50 Wisconsin artists&#8211;weavers, painters, woodworkers, and more&#8211;in Mineral Point, Spring Green, Dodgeville, and Baraboo. For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.fallarttour.com">www.fallarttour.com</a></p>
<hr />
<p>What: Zoo Appreciation Weekend</p>
<p>Where: Ochsner Park Zoo (903 Park St.) When: Saturday and Sunday, 12-4 PM Join the zoo staff as they say, &#8220;Thanks for a great summer!&#8221; Special fall-themed animal enrichment activities and zookeeper chats. What: 2nd Annual Find Your Pulse Half Marathon, 5K and Kids 1-Mile Run</p>
<p>Where: Sauk County Fairgrounds When: Saturday, 7 AM All proceeds benefit the Boys &amp; Girls Club of West Central WI. Kids are invited to wear costumes. Activities include live music, bounce house, root beer floats, fall crafts, cookie decorating, trick-or-treating and more. For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.baraboopulse.com">www.baraboopulse.com</a>.</p>
<hr />
<p>What: Walleye Dinner</p>
<p>Where: North Freedom American Legion; 106 E. Walnut St.</p>
<p>When: Saturday, 4-7:30 PM Dinner includes walleye fillets, potato wedges, dinner rolls, coleslaw, baked beans, ice cream, and coffee or milk. $11/plate. For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.facebook.com/post172">www.facebook.com/post172</a></p>
<hr />
<p>What: Harvest Hoedown at the Ranch</p>
<p>Where: Wild Rose Ranch, County Road W</p>
<p>When: Sunday, 10 AM-6 PM Vendors/shopping, live music, raffles, therapy riding demos, apple pie and country fixin&#8217;s, Heavenly Smoked Roasters, visit the ponies, caramel apples, pumpkins, country dancing with a professional caller, presentations, and a Packers Lounge with the game on a big screen. For more information, visit <a class="moz-txt-link-abbreviated" href="http://www.barabooriverequineassistedtherapies.org">www.barabooriverequineassistedtherapies.org</a></p>
							</div>

												
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="http://www.wrpq.com/author/mikeganger/" title="Posts by Mike Ganger" rel="author">Mike Ganger</a>			</span>
		</span>
	
			<span class="updated rich-snippet-hidden">
			2017-10-20T11:31:06+00:00		</span>
	
									<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#1c3d86;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/&amp;p&#091;images&#093;&#091;0&#093;=&amp;p&#091;title&#093;=Maddy%26%238217%3Bs%20Weekend%20To-Do%20List%20%28October%2020-22%29%3A" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#1c3d86;" href="https://twitter.com/share?text=Maddy%E2%80%99s%20Weekend%20To-Do%20List%20%28October%2020-22%29%3A&amp;url=http%3A%2F%2Fwww.wrpq.com%2Fmaddys-weekend-to-do-list-october-20-22%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#1c3d86;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/&amp;title=Maddy%26%238217%3Bs%20Weekend%20To-Do%20List%20%28October%2020-22%29%3A&amp;summary=What%3A%20Trick%20or%20Treat%20with%20the%20Big%20Cats%0D%0A%0D%0AWhere%3A%20Wisconsin%20Big%20Cat%20Rescue%2C%20305%20Pine%20St.%2C%20Rock%20Springs%0D%0A%0D%0AWhen%3A%20Saturday%20and%20Sunday%2C%2010%20AM-5%20PM%20One-of-a-kind%20experience%20with%20lots%20of%20candy%2C%20Halloween%20decorations%2C%20spooky%20music%20and%2027%20lions%2C%20tigers%20and%20leopard" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#1c3d86;" href="http://reddit.com/submit?url=http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/&amp;title=Maddy%26%238217%3Bs%20Weekend%20To-Do%20List%20%28October%2020-22%29%3A" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#1c3d86;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wrpq.com%2Fmaddys-weekend-to-do-list-october-20-22%2F&amp;name=Maddy%26%238217%3Bs%20Weekend%20To-Do%20List%20%28October%2020-22%29%3A&amp;description=What%3A%20Trick%20or%20Treat%20with%20the%20Big%20Cats%0D%0A%0D%0AWhere%3A%20Wisconsin%20Big%20Cat%20Rescue%2C%20305%20Pine%20St.%2C%20Rock%20Springs%0D%0A%0D%0AWhen%3A%20Saturday%20and%20Sunday%2C%2010%20AM-5%20PM%20One-of-a-kind%20experience%20with%20lots%20of%20candy%2C%20Halloween%20decorations%2C%20spooky%20music%20and%2027%20lions%2C%20tigers%20and%20leopards.%20Lunch%20and%20dinner%20available--burgers%2C%20brats%2C%20hot%20dogs%2C%20chili%2C%20hot%20chocolate%2C%20and%20more%21%20Free%20but%20donations%20are" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#1c3d86;" href="https://plus.google.com/share?url=http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#1c3d86;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wrpq.com%2Fmaddys-weekend-to-do-list-october-20-22%2F&amp;description=What%3A%20Trick%20or%20Treat%20with%20the%20Big%20Cats%0D%0A%0D%0AWhere%3A%20Wisconsin%20Big%20Cat%20Rescue%2C%20305%20Pine%20St.%2C%20Rock%20Springs%0D%0A%0D%0AWhen%3A%20Saturday%20and%20Sunday%2C%2010%20AM-5%20PM%20One-of-a-kind%20experience%20with%20lots%20of%20candy%2C%20Halloween%20decorations%2C%20spooky%20music%20and%2027%20lions%2C%20tigers%20and%20leopards.%20Lunch%20and%20dinner%20available--burgers%2C%20brats%2C%20hot%20dogs%2C%20chili%2C%20hot%20chocolate%2C%20and%20more%21%20Free%20but%20donations%20are&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#1c3d86;" href="mailto:?subject=Maddy&#8217;s Weekend To-Do List (October 20-22):&amp;body=http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
													</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="textwidget"><p>WRPQ / Retro TV-43<br />
407 Oak St<br />
PO Box #456<br />
Baraboo, WI 53913<br />
FAX 608-355-9952</p>
<p><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css" scoped="scoped">.fusion-button.button-1 .fusion-button-text, .fusion-button.button-1 i {color:#000000;}.fusion-button.button-1 {border-width:1px;border-color:#000000;}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#000000;}.fusion-button.button-1:hover .fusion-button-text, .fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text, .fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text, .fusion-button.button-1:active{color:#ffffff;}.fusion-button.button-1:hover, .fusion-button.button-1:focus, .fusion-button.button-1:active{border-width:1px;border-color:#ffffff;}.fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-1{background: rgba(255,255,255,0);}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background: #ab111c;
							background-image: -webkit-gradient( linear, left bottom, left top, from( #eb1f2e ), to( #ab111c ) );
							background-image: -webkit-linear-gradient( bottom, #eb1f2e, #ab111c );
							background-image:   -moz-linear-gradient( bottom, #eb1f2e, #ab111c );
							background-image:     -o-linear-gradient( bottom, #eb1f2e, #ab111c );
							background-image: linear-gradient( to top, #eb1f2e, #ab111c );}.fusion-button.button-1{width:auto;}</style><a class="fusion-button button-flat fusion-button-round button-large button-custom button-1" target="_self" title="call us" href="tel:6083563974"><span class="fusion-button-text">608-356-3974</span></a></div></p>
</div></section>		<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">NEWS/UPDATES</h4></div>		<ul>
					<li>
				<a href="http://www.wrpq.com/maddys-weekend-to-do-list-october-20-22/">Maddy&#8217;s Weekend To-Do List (October 20-22):</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/uw-baraboosauk-county-volleyball/">UW-Baraboo/Sauk County Volleyball</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/fly-high-helicopter-tour-giveaway/">Fly High Helicopter Tour Giveaway</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/the-max-money-mix/">The Max Money Mix</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/max-fm-family-fun-day/">MAX FM Family Fun Day!</a>
						</li>
				</ul>
		</section>		<section id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-2 .fusion-button-text, .fusion-button.button-2 i {color:#ffffff;}.fusion-button.button-2 {border-width:2px;border-color:#ffffff;}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-2:hover .fusion-button-text, .fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text, .fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text, .fusion-button.button-2:active{color:#ffffff;}.fusion-button.button-2:hover, .fusion-button.button-2:focus, .fusion-button.button-2:active{border-width:2px;border-color:#ffffff;}.fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-2{width:100%;}</style><a class="fusion-button button-flat fusion-button-default button-large button-default button-2" target="_self" href="http://www.wrpq.com/wrpq-radio/"><span class="fusion-button-text">WRPQ Radio</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-3 .fusion-button-text, .fusion-button.button-3 i {color:#ffffff;}.fusion-button.button-3 {border-width:2px;border-color:#ffffff;}.fusion-button.button-3 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-3:hover .fusion-button-text, .fusion-button.button-3:hover i,.fusion-button.button-3:focus .fusion-button-text, .fusion-button.button-3:focus i,.fusion-button.button-3:active .fusion-button-text, .fusion-button.button-3:active{color:#ffffff;}.fusion-button.button-3:hover, .fusion-button.button-3:focus, .fusion-button.button-3:active{border-width:2px;border-color:#ffffff;}.fusion-button.button-3:hover .fusion-button-icon-divider, .fusion-button.button-3:hover .fusion-button-icon-divider, .fusion-button.button-3:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-3{width:100%;}</style><a class="fusion-button button-flat fusion-button-default button-large button-default button-3" target="_self" href="http://www.wrpq.com/wrpq-sports/"><span class="fusion-button-text">WRPQ Sports</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-4 .fusion-button-text, .fusion-button.button-4 i {color:#ffffff;}.fusion-button.button-4 {border-width:2px;border-color:#ffffff;}.fusion-button.button-4 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-4:hover .fusion-button-text, .fusion-button.button-4:hover i,.fusion-button.button-4:focus .fusion-button-text, .fusion-button.button-4:focus i,.fusion-button.button-4:active .fusion-button-text, .fusion-button.button-4:active{color:#ffffff;}.fusion-button.button-4:hover, .fusion-button.button-4:focus, .fusion-button.button-4:active{border-width:2px;border-color:#ffffff;}.fusion-button.button-4:hover .fusion-button-icon-divider, .fusion-button.button-4:hover .fusion-button-icon-divider, .fusion-button.button-4:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-4{width:100%;}</style><a class="fusion-button button-flat fusion-button-default button-large button-default button-4" target="_self" href="http://www.wrpq.com/tv-channel-43/"><span class="fusion-button-text">TV Channel 43</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-5 .fusion-button-text, .fusion-button.button-5 i {color:#ffffff;}.fusion-button.button-5 {border-width:2px;border-color:#ffffff;}.fusion-button.button-5 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-5:hover .fusion-button-text, .fusion-button.button-5:hover i,.fusion-button.button-5:focus .fusion-button-text, .fusion-button.button-5:focus i,.fusion-button.button-5:active .fusion-button-text, .fusion-button.button-5:active{color:#ffffff;}.fusion-button.button-5:hover, .fusion-button.button-5:focus, .fusion-button.button-5:active{border-width:2px;border-color:#ffffff;}.fusion-button.button-5:hover .fusion-button-icon-divider, .fusion-button.button-5:hover .fusion-button-icon-divider, .fusion-button.button-5:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-5{width:100%;}</style><a class="fusion-button button-flat fusion-button-default button-large button-default button-5" target="_self" href="http://www.wrpq.com/blog/"><span class="fusion-button-text">News</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-6 .fusion-button-text, .fusion-button.button-6 i {color:#ffffff;}.fusion-button.button-6 {border-width:2px;border-color:#ffffff;}.fusion-button.button-6 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-6:hover .fusion-button-text, .fusion-button.button-6:hover i,.fusion-button.button-6:focus .fusion-button-text, .fusion-button.button-6:focus i,.fusion-button.button-6:active .fusion-button-text, .fusion-button.button-6:active{color:#ffffff;}.fusion-button.button-6:hover, .fusion-button.button-6:focus, .fusion-button.button-6:active{border-width:2px;border-color:#ffffff;}.fusion-button.button-6:hover .fusion-button-icon-divider, .fusion-button.button-6:hover .fusion-button-icon-divider, .fusion-button.button-6:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-6{width:100%;}</style><a class="fusion-button button-flat fusion-button-default button-large button-default button-6" target="_self" href="http://www.wrpq.com/weather-outlook/"><span class="fusion-button-text">Weather</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-7 .fusion-button-text, .fusion-button.button-7 i {color:#ffffff;}.fusion-button.button-7 {border-width:2px;border-color:#ffffff;}.fusion-button.button-7 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-7:hover .fusion-button-text, .fusion-button.button-7:hover i,.fusion-button.button-7:focus .fusion-button-text, .fusion-button.button-7:focus i,.fusion-button.button-7:active .fusion-button-text, .fusion-button.button-7:active{color:#ffffff;}.fusion-button.button-7:hover, .fusion-button.button-7:focus, .fusion-button.button-7:active{border-width:2px;border-color:#ffffff;}.fusion-button.button-7:hover .fusion-button-icon-divider, .fusion-button.button-7:hover .fusion-button-icon-divider, .fusion-button.button-7:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-7{width:100%;}</style><a class="fusion-button button-flat fusion-button-default button-large button-default button-7" target="_self" href="http://www.wrpq.com/contact-us/"><span class="fusion-button-text">Contact</span></a></div></p>
</div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.wisconsinbroadcastingmuseum.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-27522 size-full" title="wisconsinbroadcastingmuseum.org" src="http://www.wrpq.com/wp-content/uploads/2016/03/wbm.jpg" alt="Wisconsin Broadcasting Museum" width="300" height="60" /></a></div>
		</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		© 2016 WRPQ | Site Design: <a href="http://totlmktg.com" target="_blank">TOTL Marketing</a> | Web Service: <a href="http://www.skilletcreekmedia.com" target=_blank"> Skillet Creek</a></br><a href="http://www.wrpq.com/annual-eeo-public-file-report/">Annual EEO Public File Report</a>	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/wrpq997/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://www.wrpq.com/feed/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://www.wrpq.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<!--[if IE 9]>
<script type='text/javascript' src='http://www.wrpq.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='http://www.wrpq.com/wp-content/uploads/fusion-scripts/06852657561490729e3743f03fd96835.js?timestamp=1508501458'></script>
<script type='text/javascript' src='http://www.wrpq.com/wp-includes/js/wp-embed.min.js?ver=72c0354e27086709b709f41c4edad671'></script>

		<script type="text/javascript">
    adroll_adv_id = "7W7RRIQLDBDCLOZGSQYI6B";
    adroll_pix_id = "TAGDCALDFBHRHOXZLI3OPI";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
	</body>
</html>
