<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Circus Week 2017 | WRPQ</title>

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[308,344] -->
<meta name="description"  content="Circus Week 2017 will feature two Daily LIVE shows! First it's the return of &quot;LIVE From the Veranda&quot; of the historic Al Ringling Mansion! This show" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WRPQ &raquo; Feed" href="http://www.wrpq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRPQ &raquo; Comments Feed" href="http://www.wrpq.com/comments/feed/" />
			<link rel="shortcut icon" href="//www.wrpq.com/wp-content/uploads/2016/03/wrpq-icon.png" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="//www.wrpq.com/wp-content/uploads/2016/03/57.jpg">
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="//www.wrpq.com/wp-content/uploads/2016/03/114.jpg">
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="//www.wrpq.com/wp-content/uploads/2016/03/72.jpg">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="//www.wrpq.com/wp-content/uploads/2016/03/144.jpg">
		
		<meta property="og:title" content="Circus Week 2017"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.wrpq.com/circus-week-2017/"/>
		<meta property="og:site_name" content="WRPQ"/>
		<meta property="og:description" content="Circus Week 2017 will feature two Daily LIVE shows!
First it&#039;s the return of &quot;LIVE From the Veranda&quot; of the historic Al Ringling Mansion! This show will be Monday, July 17th - Friday, July 21st from 8AM - 9AM.

NEW this year is the special &quot;Circus Homecoming&quot; show broadcasting LIVE from Circus World! This show is Tuesday,"/>

									<meta property="og:image" content="http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wrpq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=52d7a9ad17d7b41b855d04e40db0a78e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-core/css/style.min.css?ver=52d7a9ad17d7b41b855d04e40db0a78e' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://www.wrpq.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='http://www.wrpq.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://www.wrpq.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://www.wrpq.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='http://www.wrpq.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7COpen+Sans%3A400%7COpen+Sans+Condensed&#038;subset' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wrpq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wrpq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wrpq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wrpq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wrpq.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://www.wrpq.com/circus-week-2017/" />
<link rel='shortlink' href='http://www.wrpq.com/?p=30074' />
<link rel="alternate" type="application/json+oembed" href="http://www.wrpq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrpq.com%2Fcircus-week-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wrpq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wrpq.com%2Fcircus-week-2017%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.5.1" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wrpq.com/?wordfence_logHuman=1&hid=F95DB9DFC7C0AEEE020EAD6615C06D9E');
</script><style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?sensor=false">
</script></head>

<body class="post-template-default single single-post postid-30074 single-format-standard fusion-image-hovers fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo-1 fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-center">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://www.wrpq.com/">
						<img src="//www.wrpq.com/wp-content/uploads/2016/03/wrpq-s-c.png" width="468" height="222" alt="WRPQ Logo" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.wrpq.com/wp-content/uploads/2016/03/wrpq-l-c.png" width="468" height="222" alt="WRPQ Retina Logo" style="max-height: 222px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
											<img src="//www.wrpq.com/wp-content/uploads/2016/03/wrpq-stky-s.png" width="216" height="50" alt="WRPQ Sticky Logo" class="fusion-logo-1x fusion-sticky-logo-1x" />

														<img src="//www.wrpq.com/wp-content/uploads/2016/03/wrpq-stky-l.png" width="216" height="50" alt="WRPQ Sticky Logo Retina" style="max-height: 50px; height: auto;" class="fusion-logo-2x fusion-sticky-logo-2x" />
									</a>
		</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-new" class="fusion-menu"><li role="menuitem"  id="menu-item-29996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29996"  ><a  href="http://www.wrpq.com/"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-30001"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"  ><a  href="http://www.wrpq.com/wrpq-radio/"><span class="menu-text">WRPQ Radio</span></a></li><li role="menuitem"  id="menu-item-29999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29999"  ><a  href="http://www.wrpq.com/wrpq-sports/"><span class="menu-text">WRPQ Sports</span></a></li><li role="menuitem"  id="menu-item-30000"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30000"  ><a  href="http://www.wrpq.com/tv-channel-43/"><span class="menu-text">TV Channel 43</span></a></li><li role="menuitem"  id="menu-item-30002"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30002"  ><a  href="http://www.wrpq.com/blog/"><span class="menu-text">News</span></a></li><li role="menuitem"  id="menu-item-29997"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29997"  ><a  href="http://www.wrpq.com/weather-outlook/"><span class="menu-text">Weather</span></a></li><li role="menuitem"  id="menu-item-29998"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29998"  ><a  href="http://www.wrpq.com/contact-us/"><span class="menu-text">Contact Us</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29996"  ><a  href="http://www.wrpq.com/"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30001"  ><a  href="http://www.wrpq.com/wrpq-radio/"><span class="menu-text">WRPQ Radio</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29999"  ><a  href="http://www.wrpq.com/wrpq-sports/"><span class="menu-text">WRPQ Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30000"  ><a  href="http://www.wrpq.com/tv-channel-43/"><span class="menu-text">TV Channel 43</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30002"  ><a  href="http://www.wrpq.com/blog/"><span class="menu-text">News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29997"  ><a  href="http://www.wrpq.com/weather-outlook/"><span class="menu-text">Weather</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29998"  ><a  href="http://www.wrpq.com/contact-us/"><span class="menu-text">Contact Us</span></a></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Circus Week 2017</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="http://www.wrpq.com"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span><a href="http://www.wrpq.com/category/featured/"><span>Featured</span></a></span>, <span><a href="http://www.wrpq.com/category/uncategorized/"><span>Uncategorized</span></a></span>, <span><a href="http://www.wrpq.com/category/wrpq/"><span>WRPQ</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Circus Week 2017</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="http://www.wrpq.com/mornings-at-mcfarlanes/" rel="prev">Previous</a>					</div>
	
			<article id="post-30074" class="post post-30074 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-uncategorized category-wrpq">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk.jpg" data-rel="iLightbox[gallery30074]" title="" data-title="Circus-Week-2017-HoChunk" data-caption="" aria-label="Circus-Week-2017-HoChunk">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="600" height="300" src="http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk-200x100.jpg 200w, http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk-400x200.jpg 400w, http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk.jpg 600w" sizes="(max-width: 800px) 100vw, 660px" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title fusion-post-title">Circus Week 2017</h2>						<div class="post-content">
				<h4>Circus Week 2017 will feature two Daily LIVE shows!</h4>
<p>First it&#8217;s the return of &#8220;LIVE From the Veranda&#8221; of the historic Al Ringling Mansion! This show will be Monday, July 17th &#8211; Friday, July 21st from 8AM &#8211; 9AM.</p>
<p>NEW this year is the special &#8220;Circus Homecoming&#8221; show broadcasting LIVE from Circus World! This show is Tuesday, July 18th &#8211; Friday July 21st from 2PM &#8211; 3PM.</p>
<h4>Return to this page during Circus week for photos and show replays.</h4>
<p>While you wait for Circus Week 2017 check out all the fun of 2016 with the replay of the 4th Annual Big Top Parade and the &#8220;LIVE from the Veranda&#8221; shows.  <a href="http://www.wrpq.com/circus-week-2016/">CIRCUS WEEK 2016</a></p>
<p>&nbsp;</p>
							</div>

							
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="http://www.wrpq.com/author/jeff-blankenship/" title="Posts by Jeff Blankenship" rel="author">Jeff Blankenship</a>			</span>
		</span>
	
			<span class="updated rich-snippet-hidden">
			2017-06-22T15:12:44+00:00		</span>
	
					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#1c3d86;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://www.wrpq.com/circus-week-2017/&amp;p&#091;images&#093;&#091;0&#093;=http://www.wrpq.com/wp-content/uploads/2017/06/Circus-Week-2017-HoChunk.jpg&amp;p&#091;title&#093;=Circus%20Week%202017" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#1c3d86;" href="https://twitter.com/share?text=Circus%20Week%202017&amp;url=http%3A%2F%2Fwww.wrpq.com%2Fcircus-week-2017%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#1c3d86;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.wrpq.com/circus-week-2017/&amp;title=Circus%20Week%202017&amp;summary=Circus%20Week%202017%20will%20feature%20two%20Daily%20LIVE%20shows%21%0D%0AFirst%20it%27s%20the%20return%20of%20%22LIVE%20From%20the%20Veranda%22%20of%20the%20historic%20Al%20Ringling%20Mansion%21%20This%20show%20will%20be%20Monday%2C%20July%2017th%20-%20Friday%2C%20July%2021st%20from%208AM%20-%209AM.%0D%0A%0D%0ANEW%20this%20year%20is%20the%20special%20%22Circus%20Homecoming%22%20show%20broadcasting%20LIVE%20from%20Circus%20World%21%20This%20show%20is%20Tuesday%2C" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#1c3d86;" href="http://reddit.com/submit?url=http://www.wrpq.com/circus-week-2017/&amp;title=Circus%20Week%202017" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#1c3d86;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wrpq.com%2Fcircus-week-2017%2F&amp;name=Circus%20Week%202017&amp;description=Circus%20Week%202017%20will%20feature%20two%20Daily%20LIVE%20shows%21%0D%0AFirst%20it%26%2339%3Bs%20the%20return%20of%20%26quot%3BLIVE%20From%20the%20Veranda%26quot%3B%20of%20the%20historic%20Al%20Ringling%20Mansion%21%20This%20show%20will%20be%20Monday%2C%20July%2017th%20-%20Friday%2C%20July%2021st%20from%208AM%20-%209AM.%0D%0A%0D%0ANEW%20this%20year%20is%20the%20special%20%26quot%3BCircus%20Homecoming%26quot%3B%20show%20broadcasting%20LIVE%20from%20Circus%20World%21%20This%20show%20is%20Tuesday%2C" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#1c3d86;" href="https://plus.google.com/share?url=http://www.wrpq.com/circus-week-2017/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#1c3d86;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wrpq.com%2Fcircus-week-2017%2F&amp;description=Circus%20Week%202017%20will%20feature%20two%20Daily%20LIVE%20shows%21%0D%0AFirst%20it%26%2339%3Bs%20the%20return%20of%20%26quot%3BLIVE%20From%20the%20Veranda%26quot%3B%20of%20the%20historic%20Al%20Ringling%20Mansion%21%20This%20show%20will%20be%20Monday%2C%20July%2017th%20-%20Friday%2C%20July%2021st%20from%208AM%20-%209AM.%0D%0A%0D%0ANEW%20this%20year%20is%20the%20special%20%26quot%3BCircus%20Homecoming%26quot%3B%20show%20broadcasting%20LIVE%20from%20Circus%20World%21%20This%20show%20is%20Tuesday%2C&amp;media=http%3A%2F%2Fwww.wrpq.com%2Fwp-content%2Fuploads%2F2017%2F06%2FCircus-Week-2017-HoChunk.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#1c3d86;" href="mailto:?subject=Circus Week 2017&amp;body=http://www.wrpq.com/circus-week-2017/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;">
						
			<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="textwidget"><p>WRPQ / Retro TV-43<br />
407 Oak St<br />
PO Box #456<br />
Baraboo, WI 53913<br />
FAX 608-355-9952</p>
<p><div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css" scoped="scoped">.fusion-button.button-1 .fusion-button-text, .fusion-button.button-1 i {color:#000000;}.fusion-button.button-1 {border-width:1px;border-color:#000000;}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#000000;}.fusion-button.button-1:hover .fusion-button-text, .fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text, .fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text, .fusion-button.button-1:active{color:#ffffff;}.fusion-button.button-1:hover, .fusion-button.button-1:focus, .fusion-button.button-1:active{border-width:1px;border-color:#ffffff;}.fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-1{background: rgba(255,255,255,0);}.fusion-button.button-1:hover,.button-1:focus,.fusion-button.button-1:active{background: #204a93;
							background-image: -webkit-gradient( linear, left bottom, left top, from( #3483ce ), to( #204a93 ) );
							background-image: -webkit-linear-gradient( bottom, #3483ce, #204a93 );
							background-image:   -moz-linear-gradient( bottom, #3483ce, #204a93 );
							background-image:     -o-linear-gradient( bottom, #3483ce, #204a93 );
							background-image: linear-gradient( to top, #3483ce, #204a93 );}.fusion-button.button-1{width:auto;}</style><a class="fusion-button button-flat fusion-button-round button-large button-custom button-1" target="_self" title="call us" href="tel:6083563974"><span class="fusion-button-text">608-356-3974</span></a></div></p>
</div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">NEWS/UPDATES</h4></div>		<ul>
					<li>
				<a href="http://www.wrpq.com/circus-week-2017/">Circus Week 2017</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/mornings-at-mcfarlanes/">Mornings At McFarlanes</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/lead-broadcast-sponsor/">Lead Broadcast Sponsor of the 5th Annual Big Top Parade</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/jakeo-mccluskey/">Jake&#8217;O McCluskey Interview and Performance</a>
						</li>
					<li>
				<a href="http://www.wrpq.com/under-the-big-top-at-circus-world/">Under The Big Top at Circus World</a>
						</li>
				</ul>
		</div>		<div id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-2 .fusion-button-text, .fusion-button.button-2 i {color:#ffffff;}.fusion-button.button-2 {border-width:0px;border-color:#ffffff;}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-2:hover .fusion-button-text, .fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text, .fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text, .fusion-button.button-2:active{color:#ffffff;}.fusion-button.button-2:hover, .fusion-button.button-2:focus, .fusion-button.button-2:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-2{width:100%;}</style><a class="fusion-button button-flat fusion-button-pill button-large button-default button-2" target="_self" href="http://www.wrpq.com/wrpq-radio/"><span class="fusion-button-text">WRPQ Radio</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-3 .fusion-button-text, .fusion-button.button-3 i {color:#ffffff;}.fusion-button.button-3 {border-width:0px;border-color:#ffffff;}.fusion-button.button-3 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-3:hover .fusion-button-text, .fusion-button.button-3:hover i,.fusion-button.button-3:focus .fusion-button-text, .fusion-button.button-3:focus i,.fusion-button.button-3:active .fusion-button-text, .fusion-button.button-3:active{color:#ffffff;}.fusion-button.button-3:hover, .fusion-button.button-3:focus, .fusion-button.button-3:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-3:hover .fusion-button-icon-divider, .fusion-button.button-3:hover .fusion-button-icon-divider, .fusion-button.button-3:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-3{width:100%;}</style><a class="fusion-button button-flat fusion-button-pill button-large button-default button-3" target="_self" href="http://www.wrpq.com/wrpq-sports/"><span class="fusion-button-text">WRPQ Sports</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-4 .fusion-button-text, .fusion-button.button-4 i {color:#ffffff;}.fusion-button.button-4 {border-width:0px;border-color:#ffffff;}.fusion-button.button-4 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-4:hover .fusion-button-text, .fusion-button.button-4:hover i,.fusion-button.button-4:focus .fusion-button-text, .fusion-button.button-4:focus i,.fusion-button.button-4:active .fusion-button-text, .fusion-button.button-4:active{color:#ffffff;}.fusion-button.button-4:hover, .fusion-button.button-4:focus, .fusion-button.button-4:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-4:hover .fusion-button-icon-divider, .fusion-button.button-4:hover .fusion-button-icon-divider, .fusion-button.button-4:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-4{width:100%;}</style><a class="fusion-button button-flat fusion-button-pill button-large button-default button-4" target="_self" href="http://www.wrpq.com/tv-channel-43/"><span class="fusion-button-text">TV Channel 43</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-5 .fusion-button-text, .fusion-button.button-5 i {color:#ffffff;}.fusion-button.button-5 {border-width:0px;border-color:#ffffff;}.fusion-button.button-5 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-5:hover .fusion-button-text, .fusion-button.button-5:hover i,.fusion-button.button-5:focus .fusion-button-text, .fusion-button.button-5:focus i,.fusion-button.button-5:active .fusion-button-text, .fusion-button.button-5:active{color:#ffffff;}.fusion-button.button-5:hover, .fusion-button.button-5:focus, .fusion-button.button-5:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-5:hover .fusion-button-icon-divider, .fusion-button.button-5:hover .fusion-button-icon-divider, .fusion-button.button-5:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-5{width:100%;}</style><a class="fusion-button button-flat fusion-button-pill button-large button-default button-5" target="_self" href="http://www.wrpq.com/blog/"><span class="fusion-button-text">News</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-6 .fusion-button-text, .fusion-button.button-6 i {color:#ffffff;}.fusion-button.button-6 {border-width:0px;border-color:#ffffff;}.fusion-button.button-6 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-6:hover .fusion-button-text, .fusion-button.button-6:hover i,.fusion-button.button-6:focus .fusion-button-text, .fusion-button.button-6:focus i,.fusion-button.button-6:active .fusion-button-text, .fusion-button.button-6:active{color:#ffffff;}.fusion-button.button-6:hover, .fusion-button.button-6:focus, .fusion-button.button-6:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-6:hover .fusion-button-icon-divider, .fusion-button.button-6:hover .fusion-button-icon-divider, .fusion-button.button-6:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-6{width:100%;}</style><a class="fusion-button button-flat fusion-button-pill button-large button-default button-6" target="_self" href="http://www.wrpq.com/weather-outlook/"><span class="fusion-button-text">Weather</span></a></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:10px;"></div><div class="fusion-button-wrappercenter"><style type="text/css" scoped="scoped">.fusion-button.button-7 .fusion-button-text, .fusion-button.button-7 i {color:#ffffff;}.fusion-button.button-7 {border-width:0px;border-color:#ffffff;}.fusion-button.button-7 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-7:hover .fusion-button-text, .fusion-button.button-7:hover i,.fusion-button.button-7:focus .fusion-button-text, .fusion-button.button-7:focus i,.fusion-button.button-7:active .fusion-button-text, .fusion-button.button-7:active{color:#ffffff;}.fusion-button.button-7:hover, .fusion-button.button-7:focus, .fusion-button.button-7:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-7:hover .fusion-button-icon-divider, .fusion-button.button-7:hover .fusion-button-icon-divider, .fusion-button.button-7:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-7{width:100%;}</style><a class="fusion-button button-flat fusion-button-pill button-large button-default button-7" target="_self" href="http://www.wrpq.com/contact-us/"><span class="fusion-button-text">Contact</span></a></div></p>
</div></div><div id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce"><div class="textwidget"><div id="wxology_wdgt_3"></div>
<p><a class="wxology_xxx" href="http://weatherology.com/weather/forecast/local/WI/Baraboo.html">Baraboo, WI weather</a><script src="http://weatherology.com/widgets_v2/js/wdgt_3.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[
var wx_city = 'Baraboo';var wx_state = 'WI';var wx_extra='';
// ]]></script></p>
</div></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://wrpq.com/weather-outlook/">Detailed Weather →</a></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.wisconsinbroadcastingmuseum.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-27522 size-full" title="wisconsinbroadcastingmuseum.org" src="http://www.wrpq.com/wp-content/uploads/2016/03/wbm.jpg" alt="Wisconsin Broadcasting Museum" width="300" height="60" /></a></div>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				© 2016 WRPQ | Site Design: <a href="http://totlmktg.com" target="_blank">TOTL Marketing</a> | Web Service: <a href="http://www.skilletcreekmedia.com" target=_blank"> Skillet Creek</a></br><a href="http://www.wrpq.com/annual-eeo-public-file-report/">Annual EEO Public File Report</a>	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/wrpq997/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://www.wrpq.com/feed/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!--[if IE 9]>
<script type='text/javascript' src='http://www.wrpq.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//www.wrpq.com/wp-content/uploads/fusion-scripts/473c6b8500d85c8d0d02ede2e3a4f307.js'></script>
<script type='text/javascript' src='http://www.wrpq.com/wp-includes/js/wp-embed.min.js?ver=52d7a9ad17d7b41b855d04e40db0a78e'></script>

			</body>
</html>
